Photo

Mountain Lion on Asus K56CM!


  • Please log in to reply
1 reply to this topic

#1 Pikappa007

Pikappa007

    Private

  • Members
  • 1 posts

Posted 20 August 2013 - 02:46 PM

Hello guys! I have a problem. For a lot of times i tried to install iFail ML3U on my laptop Asus K56CM but everytime it's dont' boot. I have tried all things, but nothing. Now I would try with a Mac OS X 10.8.2 vanilla but I need your help to find the correct kext for my laptop. I hope you can help me :).

 

My laptop have:

 

- Intel Core i7 3537U @2.0 GHz;

- 8 GB Ram;

- Dual Video Cards: Intel HD 4000 + Nvidia Geforce GT 635 with 2 GB VRam;

- Dual Memory Drive: 24 SSD + 750 HDD;

- Wireless: Qualcomm Atheros AR9485WB-EG Wireless Network Adapter;

For the rest of HW , there is the everest report.

 

I hope in you, thanks!

 

 

Attached Files



#2 Hervé

Hervé

    Retired crew

  • Seniors
  • 4,222 posts
  • LocationFrance

Posted 20 August 2013 - 03:29 PM

Well start with myHack and Generic bootpack/Extra. If that takes you to installation, you'll probably be able to get a basic ML installation to boot and, once in there, open up a Terminal command and send us the results of the command: lspci -nn


Inspiron 6000, BIOS A09, Pentium M 745 1.8@2.4GHz, 2Go DDR2-533, Intel GMA900, 1280x800, Leopard 10.5.8 (SL 10.6.8 with buggy QE/CI)

Latitude D430, BIOS OSX (A09), C2D U7700 1.33GHz, 2Go DDR2-533, Intel GMA950, 1280x800, SL 10.6.8/Lion 10.7.5/ML 10.8.5*

Latitude D620, BIOS A10, C2D T7200 2.0GHz, 4Go DDR2-667, Intel GMA950, 1280x800, SL 10.6.8/Lion 10.7.5/ML 10.8.5* (testbed)

Latitude D620, BIOS A10, C2D T7200 2.0GHz, 4Go DDR2-667, nVidia Quadro NVS 110M, 1440x900, SL 10.6.8/Lion 10.7.5/ML 10.8.5*
Latitude D630, BIOS A19, C2D T7500 2.2GHz, 4Go DDR2-800, Intel GMA X3100, 1440x900, SL 10.6.8/Lion 10.7.5/ML 10.8.5*

Latitude D630, BIOS A19, C2D T9300 2.5GHz, 4Go DDR2-800, nVidia Quadro NVS 135M, 1440x900, SL 10.6.8/Lion 10.7.5/ML 10.8.5/Mav 10.9.5/Yos 10.10.1

Latitude E6440, BIOS A05, i5-4300M 2.6GHz, 8Go DDR3L-1600, Intel HD4600 + AMD Radeon HD 8690M, 1600x900, Mav 10.9.5/Yos 10.10.1

Vostro 200 (ST), BIOS 1.0.16, C2D E8600 3.33GHz, 8Go DDR2-800, nVidia GeForce GT610, 1680x1050, Lion 10.7.5/ML 10.8.5/Mav 10.9.5/Yos 10.10 DP7

Precision 670, BIOS A07, 2 x Xeon Paxville 2.8GHz, 4Go DDR2-400, nVidia GeForce 9800GT, dual 1280x1024, SL 10.6.8/Lion 10.7.5/ML 10.8.5/Mav 10.9.5/Yos 10.10

 

* with MLPostFactor hack



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users